Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-embedded - PHP library for embedding in applications

Website:
http://www.php.net/
Licence:
PHP and Zend and BSD and MIT and ASL 1.0 and NCSA and Boost
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/> #StandWithUkraine
Description:
The php-embedded package contains a library which can be embedded
into applications to provide PHP scripting language support.

Packages

php-embedded-8.2.0~RC7-8.el8.remi.x86_64 [1.8 MiB] Changelog by Remi Collet (2022-11-23):
- update to 8.2.0RC7
php-embedded-8.2.0~RC6-7.el8.remi.x86_64 [1.8 MiB] Changelog by Remi Collet (2022-11-08):
- update to 8.2.0RC6
php-embedded-8.1.13-1.el8.remi.x86_64 [1.7 MiB] Changelog by Remi Collet (2022-11-22):
- Update to 8.1.13 - http://www.php.net/releases/8_1_13.php
php-embedded-8.1.12-1.el8.remi.x86_64 [1.7 MiB] Changelog by Remi Collet (2022-10-26):
- Update to 8.1.12 - http://www.php.net/releases/8_1_12.php
php-embedded-8.0.26-1.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-11-23):
- Update to 8.0.26 - http://www.php.net/releases/8_0_26.php
php-embedded-8.0.25-1.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-10-25):
- Update to 8.0.25 - http://www.php.net/releases/8_0_25.php
php-embedded-7.4.33-1.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-11-01):
- Update to 7.4.33 - http://www.php.net/releases/7_4_33.php
php-embedded-7.4.32-2.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-10-26):
- add upstream fix for CVE-2022-31630 and CVE-2022-37454
php-embedded-7.3.33-6.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-10-24):
- hash: fix #81738: buffer overflow in hash_update() on long parameter.
  CVE-2022-37454
php-embedded-7.3.33-5.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-09-27):
- phar: fix #81726 DOS when using quine gzip file. CVE-2022-31628
- core: fix #81727 Don't mangle HTTP variable names that clash with ones
  that have a specific semantic meaning. CVE-2022-31629
- use oracle client library version 21.7
php-embedded-7.2.34-14.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-10-24):
- hash: fix #81738: buffer overflow in hash_update() on long parameter.
  CVE-2022-37454
php-embedded-7.2.34-13.el8.remi.x86_64 [1.5 MiB] Changelog by Remi Collet (2022-09-27):
- phar: fix #81726 DOS when using quine gzip file. CVE-2022-31628
- core: fix #81727 Don't mangle HTTP variable names that clash with ones
  that have a specific semantic meaning. CVE-2022-31629
- use oracle client library version 21.7